giraph-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dionysios Logothetis (Jira)" <j...@apache.org>
Subject [jira] [Resolved] (GIRAPH-957) bump HBase, Accumulo and Hive dependencies to versions compatible with Hadoop 2
Date Tue, 12 May 2020 18:18:00 GMT

     [ https://issues.apache.org/jira/browse/GIRAPH-957?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dionysios Logothetis resolved GIRAPH-957.
-----------------------------------------
    Resolution: Won't Fix

> bump HBase, Accumulo and Hive dependencies to versions compatible with Hadoop 2
> -------------------------------------------------------------------------------
>
>                 Key: GIRAPH-957
>                 URL: https://issues.apache.org/jira/browse/GIRAPH-957
>             Project: Giraph
>          Issue Type: Bug
>          Components: lib
>    Affects Versions: 1.1.0
>            Reporter: Roman Shaposhnik
>            Priority: Major
>
> Currently, the versions of HBase, Accumulo and Hive that we build and test against in
hadoop_2 profile do not publish artifacts compatible with Hadoop 2. HBase and Hive have recently
started publishing artifacts compatible with Hadoop 2. We need to upgrade our dependencies.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message