gora-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tejas Patil <tej...@apache.org>
Subject Re: upgrading HBase dependency from 0.90 to 0.94
Date Wed, 12 Jun 2013 01:04:00 GMT
Sure. I am in :)
Can you point me to relevant Jira so that I can see the exact things that
need to be done ?


On Tue, Jun 11, 2013 at 11:38 AM, Renato MarroquĂ­n Mogrovejo <
renatoj.marroquin@gmail.com> wrote:

> Hi Tejas,
>
> We are for sure thinking on this, but we have to get our Avro dependencies
> updated first before we can actually support newer versions of HBase, so if
> you'd like to help us pushing that issue forward, it would be awesome!
>
>
> Renato M.
>
>
> 2013/6/11 Tejas Patil <tejas.patil.cs@gmail.com>
>
> > Hi @gora-dev,
> >
> > Are there any plans of supporting HBase 0.94 ? I am thinking about
> working
> > on this but would like to know if you have some other plans.
> >
> > Thanks,
> > Tejas Patil
> > http://www.linkedin.com/in/tejaspatil1
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message