gora-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Renato Javier Marroquín Mogrovejo (JIRA) <j...@apache.org>
Subject [jira] [Commented] (GORA-246) Upgrade to Avro 1.7.X in gora-hbase
Date Thu, 20 Mar 2014 11:08:44 GMT

    [ https://issues.apache.org/jira/browse/GORA-246?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13941620#comment-13941620
] 

Renato Javier Marroquín Mogrovejo commented on GORA-246:
--------------------------------------------------------

So I have found something weird, or maybe it's just my env.
When I run {code mvn clean compile install} I get an error on the putMap test, but I run for
example {code mvn clean install} pr {code mvn test} everything works fine. Does anybody have
an idea why this could be? Let's hope Jenkins doesn't complain about this.

> Upgrade to Avro 1.7.X in gora-hbase
> -----------------------------------
>
>                 Key: GORA-246
>                 URL: https://issues.apache.org/jira/browse/GORA-246
>             Project: Apache Gora
>          Issue Type: Sub-task
>          Components: gora-core, gora-hbase
>    Affects Versions: 0.4
>            Reporter: Lewis John McGibbney
>            Assignee: Alparslan Avcı
>             Fix For: 0.4
>
>         Attachments: GORA-246.FailingTest.patch, GORA-246.patch, GORA-246v2.patch, GORA-246v3.patch,
GORA-246v3.patch, GORA-246v4.patch, GORA-246v5.patch, GORA_246.HBaseDriverTest.patch, GORA_246.HBaseDriverTest.v2.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message