gora-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron Cosand (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (GORA-477) Add support for Solr 5.x
Date Mon, 16 May 2016 09:14:13 GMT

    [ https://issues.apache.org/jira/browse/GORA-477?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15284287#comment-15284287
] 

Aaron Cosand commented on GORA-477:
-----------------------------------

The API changed from 4.x to 5.x, and I am unsure if it would be backwards compatible (4.x
client wasn't forward compatible to), which is why I created a new module.  The 4.x line
is pretty far out of date (6.0 is the latest release), so I have no personal qualms about
dropping explicit support, but didn't want to presume.  I can redo the patch to just upgrade
the existing module, of that is preferred. Let me know. 


Sent from my Verizon Wireless 4G LTE smartphone


> Add support for Solr 5.x
> ------------------------
>
>                 Key: GORA-477
>                 URL: https://issues.apache.org/jira/browse/GORA-477
>             Project: Apache Gora
>          Issue Type: Improvement
>          Components: gora-solr
>    Affects Versions: 0.7
>            Reporter: Aaron Cosand
>            Priority: Minor
>             Fix For: 0.7
>
>         Attachments: gora-solr5.diff
>
>   Original Estimate: 12h
>  Remaining Estimate: 12h
>
> Add Store implementation that supports SOLR 5.x



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message