gora-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lewis John Mcgibbney <lewis.mcgibb...@gmail.com>
Subject Re: Issue updating the documentation - What am I doing wrong?
Date Wed, 29 Jun 2016 15:29:48 GMT
Hi Alfonso,

Can you please try 'Updating the Resource' first before you attempt to
commit and update any documentation?

Once you do this you can locate the document you are trying to edit which
actually lives here
http://svn.apache.org/repos/asf/gora/site/trunk/content/current/gora-shims.md
You can then commit and publish the change to the site.
Alternatively you can commit your change directly to SVN and then merely
publish the site documentation from within the CMS bookmark. This will also
push it live.
hth

On Wed, Jun 29, 2016 at 8:22 AM, <dev-digest-help@gora.apache.org> wrote:

>
> From: Alfonso Nishikawa <alfonso.nishikawa@gmail.com>
> To: "<dev@gora.apache.org>" <dev@gora.apache.org>
> Cc:
> Date: Wed, 29 Jun 2016 08:57:04 -0100
> Subject: Issue updating the documentation - What am I doing wrong?
> Hi!
>
> I was reading the documentation about shims at
> http://gora.apache.org/current/gora-shims.html and I found a minor errata:
> just the variable name in pom.xml
>
> I was going to change "${hadoop2-version}" for "${hadoop-2.version}" but
> unexpectedly using the bookmark javascript:void(location.href='
> https://cms.apache.org/redirect?uri='+escape(location.href)) for the CMS
> does not work. It gets me to the root of the documents. With other pages
> works as expected.
>
> What am I doing wrong?
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message