gump-general mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mark Thomas <ma...@apache.org>
Subject Re: Maven updated on vmgump
Date Thu, 21 Nov 2019 09:20:23 GMT
On 20/11/2019 16:50, Mark Thomas wrote:
> Hi,
> 
> I saw the Easymock build has been failing for a while as it requires
> Maven 3.5.0 or later.
> 
> I've updated the /opt/maven3 symlink to point to the latest Maven 3.x
> (3.6.2).
> 
> I'll keep an eye on the next few builds to see what breaks.

Nothing broke because the Maven version is managed by Puppet which
reverted the symlink back to 3.3.9. I've updated Puppet this time...

Mark

---------------------------------------------------------------------
To unsubscribe, e-mail: general-unsubscribe@gump.apache.org
For additional commands, e-mail: general-help@gump.apache.org


Mime
View raw message