hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-6257) Two TestFileSystem classes are confusing hadoop-hdfs-hdfwithmr
Date Tue, 15 Sep 2009 22:43:57 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-6257?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12755763#action_12755763

Hadoop QA commented on HADOOP-6257:

+1 overall.  Here are the results of testing the latest attachment 
  against trunk revision 815524.

    +1 @author.  The patch does not contain any @author tags.

    +1 tests included.  The patch appears to include 4 new or modified tests.

    +1 javadoc.  The javadoc tool did not generate any warning messages.

    +1 javac.  The applied patch does not increase the total number of javac compiler warnings.

    +1 findbugs.  The patch does not introduce any new Findbugs warnings.

    +1 release audit.  The applied patch does not increase the total number of release audit

    +1 core tests.  The patch passed core unit tests.

    +1 contrib tests.  The patch passed contrib unit tests.

Test results: http://hudson.zones.apache.org/hudson/job/Hadoop-Patch-h4.grid.sp2.yahoo.net/36/testReport/
Findbugs warnings: http://hudson.zones.apache.org/hudson/job/Hadoop-Patch-h4.grid.sp2.yahoo.net/36/artifact/trunk/build/test/findbugs/newPatchFindbugsWarnings.html
Checkstyle results: http://hudson.zones.apache.org/hudson/job/Hadoop-Patch-h4.grid.sp2.yahoo.net/36/artifact/trunk/build/test/checkstyle-errors.html
Console output: http://hudson.zones.apache.org/hudson/job/Hadoop-Patch-h4.grid.sp2.yahoo.net/36/console

This message is automatically generated.

> Two TestFileSystem classes are confusing hadoop-hdfs-hdfwithmr
> --------------------------------------------------------------
>                 Key: HADOOP-6257
>                 URL: https://issues.apache.org/jira/browse/HADOOP-6257
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: build, fs, test
>            Reporter: Philip Zeyliger
>            Priority: Minor
>         Attachments: HADOOP-6257.patch
> I propose to rename hadoop-common/src/test/core/org/apache/hadoop/fs/TestFileSystem.java
-> src/test/core/org/apache/hadoop/fs/TestFileSystemCaching.java.  Otherwise, it conflicts
with hadoop-hdfs/src/test/hdfs-with-mr/org/apache/hadoop/fs/TestFileSystem.java.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message