hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Devaraj Das (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HADOOP-6845) TokenStorage renamed to Credentials.
Date Thu, 08 Jul 2010 18:59:50 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-6845?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12886411#action_12886411

Devaraj Das commented on HADOOP-6845:

Looks good. Minor nits - Credentials.java should be annotated with the same annotations that
was there in TokenStorage,java. Also, the class TestJobCredentials should be renamed to TestCredentials.
Although not related to this refactoring patch, do you want to have a teardown method in the
testcase that removes the directory created in the setup method?

> TokenStorage renamed to Credentials.
> ------------------------------------
>                 Key: HADOOP-6845
>                 URL: https://issues.apache.org/jira/browse/HADOOP-6845
>             Project: Hadoop Common
>          Issue Type: Improvement
>            Reporter: Jitendra Nath Pandey
>            Assignee: Jitendra Nath Pandey
>         Attachments: HADOOP-6845.1.patch
> This jira tracks common changes for MAPREDUCE-1528.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message