hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Konstantin Shvachko (Updated) (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-6940) RawLocalFileSystem's markSupported method misnamed markSupport
Date Thu, 24 Nov 2011 00:50:41 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-6940?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Konstantin Shvachko updated HADOOP-6940:
----------------------------------------

    Fix Version/s: 0.22.0
    
> RawLocalFileSystem's markSupported method misnamed markSupport
> --------------------------------------------------------------
>
>                 Key: HADOOP-6940
>                 URL: https://issues.apache.org/jira/browse/HADOOP-6940
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: fs
>            Reporter: Tom White
>            Assignee: Tom White
>            Priority: Minor
>             Fix For: 0.22.0
>
>         Attachments: HADOOP-6940.patch
>
>
> It should be named markSupported to override the method defined in InputStream. Since
it doesn't change the default no harm is done.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message