hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Loughran (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-9650) Update jetty dependencies
Date Wed, 18 Dec 2013 13:58:13 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-9650?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13851744#comment-13851744
] 

Steve Loughran commented on HADOOP-9650:
----------------------------------------

catching up with these, I'm going to propose that we move up to jetty-8, but with anyone who
can offer some load testing of terasort to give it a go just so we can be happy that it's
not going to have issues

> Update jetty dependencies 
> --------------------------
>
>                 Key: HADOOP-9650
>                 URL: https://issues.apache.org/jira/browse/HADOOP-9650
>             Project: Hadoop Common
>          Issue Type: Improvement
>          Components: build
>    Affects Versions: 2.1.0-beta
>            Reporter: Timothy St. Clair
>              Labels: build, maven
>         Attachments: HADOOP-9650.patch, HADOOP-trunk-9650.patch
>
>
> Update deprecated jetty 6 dependencies, moving forwards to jetty 8.  This enables mvn-rpmbuild
on Fedora 18 & > platforms. 



--
This message was sent by Atlassian JIRA
(v6.1.4#6159)

Mime
View raw message