hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "stack (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-10255) Rename HttpServer into HttpServer2
Date Tue, 28 Jan 2014 05:26:40 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-10255?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13883776#comment-13883776
] 

stack commented on HADOOP-10255:
--------------------------------

[~wheat9] Ok.  I can commit this in morning unless objection.

> Rename HttpServer into HttpServer2
> ----------------------------------
>
>                 Key: HADOOP-10255
>                 URL: https://issues.apache.org/jira/browse/HADOOP-10255
>             Project: Hadoop Common
>          Issue Type: Bug
>            Reporter: Haohui Mai
>            Assignee: Haohui Mai
>            Priority: Blocker
>             Fix For: 2.3.0
>
>         Attachments: HADOOP-10255-branch2.000.patch, HADOOP-10255.000.patch, HADOOP-10255.001.patch,
HADOOP-10255.002.patch, HADOOP-10255.003.patch, HADOOP-10255.003.patch
>
>
> As suggested in HADOOP-10253, HBase needs a temporary copy of {{HttpServer}} from branch-2.2
to make sure it works across multiple 2.x releases.
> This patch renames the current {{HttpServer}} into {{HttpServer2}}, and bring  the {{HttpServer}}
in branch-2.2 into the repository.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message