hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Nauroth (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HADOOP-11154) Update BUILDING.txt to state that CMake 3.0 or newer is required on Mac.
Date Tue, 30 Sep 2014 15:39:34 GMT

     [ https://issues.apache.org/jira/browse/HADOOP-11154?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chris Nauroth updated HADOOP-11154:
-----------------------------------
       Resolution: Fixed
    Fix Version/s: 2.6.0
     Hadoop Flags: Reviewed
           Status: Resolved  (was: Patch Available)

Thanks for the reviews, Allen and Binglin.  I committed this to trunk and branch-2.

> Update BUILDING.txt to state that CMake 3.0 or newer is required on Mac.
> ------------------------------------------------------------------------
>
>                 Key: HADOOP-11154
>                 URL: https://issues.apache.org/jira/browse/HADOOP-11154
>             Project: Hadoop Common
>          Issue Type: Bug
>          Components: documentation, native
>            Reporter: Chris Nauroth
>            Assignee: Chris Nauroth
>            Priority: Trivial
>             Fix For: 2.6.0
>
>         Attachments: HADOOP-11154.1.patch
>
>
> The native code can be built on Mac now, but CMake 3.0 or newer is required.  This differs
from our minimum stated version of 2.6 in BUILDING.txt.  I'd like to update BUILDING.txt to
state that 3.0 or newer is required if building on Mac.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message