hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tsuyoshi Ozawa (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-11716) Bump netty version to 4.1
Date Sat, 14 Mar 2015 16:40:38 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-11716?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14361884#comment-14361884
] 

Tsuyoshi Ozawa commented on HADOOP-11716:
-----------------------------------------

[~wheat9] thank you for taking this issue. Looks good to me. 

{code}
+        <version>4.1.0.Beta4</version>
{code}

Should we target this for branch-2(not 2.7) since the version is still beta?

> Bump netty version to 4.1
> -------------------------
>
>                 Key: HADOOP-11716
>                 URL: https://issues.apache.org/jira/browse/HADOOP-11716
>             Project: Hadoop Common
>          Issue Type: Bug
>            Reporter: Haohui Mai
>            Assignee: Haohui Mai
>         Attachments: HADOOP-11716.000.patch, HADOOP-11716.001.patch
>
>
> This jira proposes to bump the netty version from 4.0 to 4.1 so that it is possible to
leverage the HTTP/2 support from netty.
> Note that this is a compatible change: the dependency of netty 4.0 is introduced during
the 2.7 timeframe and no release has been made during the time.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message