hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Akira AJISAKA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-11858) [JDK8] Set minimum version of Hadoop 3 to JDK 8
Date Tue, 17 May 2016 05:35:13 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-11858?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15286081#comment-15286081
] 

Akira AJISAKA commented on HADOOP-11858:
----------------------------------------

Thanks Andrew and Robert for the work, and thanks all who discussed in the mailing list.

> [JDK8] Set minimum version of Hadoop 3 to JDK 8
> -----------------------------------------------
>
>                 Key: HADOOP-11858
>                 URL: https://issues.apache.org/jira/browse/HADOOP-11858
>             Project: Hadoop Common
>          Issue Type: Sub-task
>          Components: build
>    Affects Versions: 3.0.0-alpha1
>            Reporter: Robert Kanter
>            Assignee: Robert Kanter
>            Priority: Blocker
>             Fix For: 3.0.0-alpha1
>
>         Attachments: HADOOP-11858.001.patch, HADOOP-11858.002.patch, HADOOP-11858.003.patch,
commit.ogv
>
>
> Set minimum version of trunk to JDK 8



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message