hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kai Zheng (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-13483) file-create should throw error rather than overwrite directories
Date Thu, 11 Aug 2016 05:40:20 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-13483?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15416591#comment-15416591
] 

Kai Zheng commented on HADOOP-13483:
------------------------------------

[~uncleGen],

Please read HowToContribute page. For example, to patch for a branch:
{quote}
Patches for a non-trunk branch should be named <jiraName>-<branchName>.<versionNum>.patch,
e.g. HDFS-1234-branch-2.003.patch. The branch name suffix should be the exact name of a git
branch, such as "branch-2". Jenkins will check the name of the patch and detect the appropriate
branch for testing.
{quote}

> file-create should throw error rather than overwrite directories
> ----------------------------------------------------------------
>
>                 Key: HADOOP-13483
>                 URL: https://issues.apache.org/jira/browse/HADOOP-13483
>             Project: Hadoop Common
>          Issue Type: Sub-task
>          Components: fs
>    Affects Versions: HADOOP-12756
>            Reporter: uncleGen
>            Assignee: uncleGen
>             Fix For: HADOOP-12756
>
>         Attachments: HADOOP-13483.001.patch
>
>
> similar to [HADOOP-13188|https://issues.apache.org/jira/browse/HADOOP-13188]



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message