hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bharat Viswanadham (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-15882) Upgrade maven-shade-plugin from 2.4.3 to 3.2.0
Date Thu, 25 Oct 2018 17:51:00 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-15882?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16664078#comment-16664078
] 

Bharat Viswanadham commented on HADOOP-15882:
---------------------------------------------

+1 LGTM.

I will commit this shortly.

> Upgrade maven-shade-plugin from 2.4.3 to 3.2.0
> ----------------------------------------------
>
>                 Key: HADOOP-15882
>                 URL: https://issues.apache.org/jira/browse/HADOOP-15882
>             Project: Hadoop Common
>          Issue Type: Task
>            Reporter: Takanobu Asanuma
>            Assignee: Takanobu Asanuma
>            Priority: Major
>         Attachments: HADOOP-15882.1.patch
>
>
> While working on HADOOP-15815, we have faced a shaded-client error. Please see [~bharatviswa]'s
comment [here|https://issues.apache.org/jira/browse/HADOOP-15815?focusedCommentId=16662718&page=com.atlassian.jira.plugin.system.issuetabpanels%3Acomment-tabpanel#comment-16662718].
> MSHADE-242 and MSHADE-258 are needed to fix it. Let's upgrade maven-shade-plugin to 3.1.0
or later.
>  



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message