hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-15882) Upgrade maven-shade-plugin from 2.4.3 to 3.2.0
Date Fri, 26 Oct 2018 00:00:00 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-15882?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16664445#comment-16664445
] 

Hudson commented on HADOOP-15882:
---------------------------------

SUCCESS: Integrated in Jenkins build Hadoop-trunk-Commit #15324 (See [https://builds.apache.org/job/Hadoop-trunk-Commit/15324/])
HADOOP-15882. Upgrade maven-shade-plugin from 2.4.3 to 3.2.0. (bharat: rev 34b2521f5e7388e6a4d76af537ef147206fd9b72)
* (edit) hadoop-maven-plugins/pom.xml
* (edit) hadoop-project/pom.xml


> Upgrade maven-shade-plugin from 2.4.3 to 3.2.0
> ----------------------------------------------
>
>                 Key: HADOOP-15882
>                 URL: https://issues.apache.org/jira/browse/HADOOP-15882
>             Project: Hadoop Common
>          Issue Type: Task
>            Reporter: Takanobu Asanuma
>            Assignee: Takanobu Asanuma
>            Priority: Major
>             Fix For: 3.2.0, 3.0.4, 3.3.0, 3.1.2
>
>         Attachments: HADOOP-15882.1.patch
>
>
> While working on HADOOP-15815, we have faced a shaded-client error. Please see [~bharatviswa]'s
comment [here|https://issues.apache.org/jira/browse/HADOOP-15815?focusedCommentId=16662718&page=com.atlassian.jira.plugin.system.issuetabpanels%3Acomment-tabpanel#comment-16662718].
> MSHADE-242 and MSHADE-258 are needed to fix it. Let's upgrade maven-shade-plugin to 3.1.0
or later.
>  



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message