hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Loughran (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-16152) Upgrade Eclipse Jetty version to 9.4.x
Date Fri, 01 Mar 2019 18:49:00 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-16152?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16781973#comment-16781973
] 

Steve Loughran commented on HADOOP-16152:
-----------------------------------------

Is that the stuff which actually runs in the YARN NMs? As no, that bit isn't isolated.

If other projects have gone up it makes sense, though there will be a price: once yarn moves
up, you aren't going to be able to run older versions of the spark shuffle

> Upgrade Eclipse Jetty version to 9.4.x
> --------------------------------------
>
>                 Key: HADOOP-16152
>                 URL: https://issues.apache.org/jira/browse/HADOOP-16152
>             Project: Hadoop Common
>          Issue Type: Improvement
>    Affects Versions: 3.2.0
>            Reporter: Yuming Wang
>            Priority: Major
>
> Some big data projects have been upgraded Jetty to 9.4.x, which causes some compatibility
issues.
> Spark: [https://github.com/apache/spark/blob/5a92b5a47cdfaea96a9aeedaf80969d825a382f2/pom.xml#L141]
> Calcite: [https://github.com/apache/calcite/blob/avatica-1.13.0-rc0/pom.xml#L87]
> Hive: https://issues.apache.org/jira/browse/HIVE-21211



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message