hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [hadoop] xiaoyuyao commented on a change in pull request #653: HDDS-1333. OzoneFileSystem can't work with spark/hadoop2.7 because incompatible security classes
Date Thu, 04 Apr 2019 04:39:19 GMT
xiaoyuyao commented on a change in pull request #653: HDDS-1333. OzoneFileSystem can't work
with spark/hadoop2.7 because incompatible security classes
URL: https://github.com/apache/hadoop/pull/653#discussion_r272015093
 
 

 ##########
 File path: hadoop-ozone/dist/src/main/compose/ozonefs/docker-compose.yaml
 ##########
 @@ -49,21 +49,53 @@ services:
       environment:
          ENSURE_SCM_INITIALIZED: /data/metadata/scm/current/VERSION
       command: ["/opt/hadoop/bin/ozone","scm"]
-   hadoop3:
+   hadoop32:
       image: flokkr/hadoop:3.1.0
 
 Review comment:
   Agree, let's fix that post 0.4.

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message