hadoop-common-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Mackrory (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HADOOP-16210) Update guava to 27.0-jre in hadoop-project trunk
Date Wed, 03 Apr 2019 19:10:01 GMT

    [ https://issues.apache.org/jira/browse/HADOOP-16210?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16809125#comment-16809125
] 

Sean Mackrory commented on HADOOP-16210:
----------------------------------------

The failure is the libprotoc version mismatch I occasionally see pop up, and that's always
flaky when I try to look at it...

+1 and pushed, as commented on the PR. I squashed the 2 commits to push, but I don't immediately
see how you're supposed to close a PR that was merged out-of-band. Maybe it's the submitter
that does that?

> Update guava to 27.0-jre in hadoop-project trunk
> ------------------------------------------------
>
>                 Key: HADOOP-16210
>                 URL: https://issues.apache.org/jira/browse/HADOOP-16210
>             Project: Hadoop Common
>          Issue Type: Sub-task
>    Affects Versions: 3.3.0
>            Reporter: Gabor Bota
>            Assignee: Gabor Bota
>            Priority: Critical
>         Attachments: HADOOP-16210.001.patch, HADOOP-16210.002.findbugsfix.wip.patch,
HADOOP-16210.002.patch, HADOOP-16210.003.patch
>
>
> com.google.guava:guava should be upgraded to 27.0-jre due to new CVE's found CVE-2018-10237.
> This is a sub-task for trunk from HADOOP-15960 to track issues with that particular branch.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: common-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: common-issues-help@hadoop.apache.org


Mime
View raw message