hadoop-mapreduce-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric Payne <erichadoo...@yahoo.com.INVALID>
Subject Pre commit builds seem broken
Date Fri, 30 Jun 2017 19:16:56 GMT
Hey does anyone know why the precommit builds seem broken? I try to kick one and it hangs for
a long time and then produces the following:

#1​62​88 (pending—H14 doesn’t have label Hadoop&&!H9&&!H5&&!H6;
H15 doesn’t have label Hadoop&&!H9&&!H5&&!H6; H16 doesn’t have
label Hadoop&&!H9&&!H5&&!H6; H17 doesn’t have label Hadoop&&!H9&&!H5&&!H6;
H18 doesn’t have label Hadoop&&!H9&&!H5&&!H6; H19 doesn’t have
label Hadoop&&!H9&&!H5&&!H6; H20 doesn’t have label Hadoop&&!H9&&!H5&&!H6;
H21 doesn’t have label Hadoop&&!H9&&!H5&&!H6; H22 doesn’t have
label Hadoop&&!H9&&!H5&&!H6; H24 doesn’t have label Hadoop&&!H9&&!H5&&!H6;
H5 doesn’t have label Hadoop&&!H9&&!H5&&!H6; H6 doesn’t have label
Hadoop&&!H9&&!H5&&!H6; H9 doesn’t have label Hadoop&&!H9&&!H5&&!H6;
Waiting for pending items to get a node assigned; beam1 doesn’t have label Hadoop&&!H9&&!H5&&!H6;
beam2 doesn’t have label Hadoop&&!H9&&!H5&&!H6; beam3 doesn’t
have label Hadoop&&!H9&&!H5&&!H6; beam4 doesn’t have label Hadoop&&!H9&&!H5&&!H6;
beam5 doesn’t have label Hadoop&&!H9&&!H5&&!H6; beam6 doesn’t
have label Hadoop&&!H9&&!H5&&!H6; beam7 doesn’t have label Hadoop&&!H9&&!H5&&!H6;
beam8 doesn’t have label Hadoop&&!H9&&!H5&&!H6; cassandra1 doesn’t
have label Hadoop&&!H9&&!H5&&!H6; cassandra10 doesn’t have label
Hadoop&&!H9&&!H5&&!H6; cassan
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message