hadoop-yarn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Failed: YARN-147 PreCommit Build #233
Date Tue, 18 Dec 2012 21:14:08 GMT
Jira: https://issues.apache.org/jira/browse/YARN-147
Build: https://builds.apache.org/job/PreCommit-YARN-Build/233/

###################################################################################
########################## LAST 60 LINES OF THE CONSOLE ###########################
Started by user tucu
Building remotely on hadoop4 in workspace /home/jenkins/jenkins-slave/workspace/PreCommit-YARN-Build
Reverting /home/jenkins/jenkins-slave/workspace/PreCommit-YARN-Build/trunk
Updating http://svn.apache.org/repos/asf/hadoop/common/trunk
At revision 1423653
Reverting /home/jenkins/jenkins-slave/workspace/PreCommit-YARN-Build/nightly
Updating http://svn.apache.org/repos/asf/hadoop/nightly
At revision 1423653
no change for http://svn.apache.org/repos/asf/hadoop/common/trunk since the previous build
no change for http://svn.apache.org/repos/asf/hadoop/nightly since the previous build
No emails were triggered.
[PreCommit-YARN-Build] $ /bin/bash /tmp/hudson7750894471623758205.sh
32768
Running in Jenkins mode


======================================================================
======================================================================
    Testing patch for YARN-147.
======================================================================
======================================================================


At revision 1423653.
YARN-147 is not "Patch Available".  Exiting.


======================================================================
======================================================================
    Finished build.
======================================================================
======================================================================


Archiving artifacts
Description set: YARN-147
Recording test results
No test report files were found. Configuration error?
Build step 'Publish JUnit test result report' changed build result to FAILURE
Email was triggered for: Failure
Sending email for trigger: Failure



###################################################################################
############################## FAILED TESTS (if any) ##############################
No tests ran.
Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message