hadoop-yarn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kenji Kikushima (JIRA)" <j...@apache.org>
Subject [jira] [Created] (YARN-2239) Rename ClusterMetrics#getUnhealthyNMs() to getNumUnhealthyNMs()
Date Tue, 01 Jul 2014 07:54:24 GMT
Kenji Kikushima created YARN-2239:
-------------------------------------

             Summary: Rename ClusterMetrics#getUnhealthyNMs() to getNumUnhealthyNMs()
                 Key: YARN-2239
                 URL: https://issues.apache.org/jira/browse/YARN-2239
             Project: Hadoop YARN
          Issue Type: Improvement
          Components: resourcemanager
    Affects Versions: 2.4.0
            Reporter: Kenji Kikushima
            Assignee: Kenji Kikushima
            Priority: Trivial


In ClusterMetrics, other get NMs() methods have "Num" prefix. (Ex. getNumLostNMs()/getNumRebootedNMs())
For naming consistency, we should rename getUnhealthyNMs() to getNumUnhealthyNMs().



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message