hadoop-yarn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Failed: YARN-2683 PreCommit Build #6039
Date Mon, 08 Dec 2014 19:20:38 GMT
Jira: https://issues.apache.org/jira/browse/YARN-2683
Build: https://builds.apache.org/job/PreCommit-YARN-Build/6039/

###################################################################################
########################## LAST 60 LINES OF THE CONSOLE ###########################
[...truncated 100 lines...]
    <tomcat.version>6.0.41</tomcat.version>
  </properties>

  <dependencyManagement>

error: patch failed: hadoop-project/pom.xml:73
error: hadoop-project/pom.xml: patch does not apply
Checking patch pom.xml...
error: while searching for:
                <version>[3.0.2,)</version>
              </requireMavenVersion>
              <requireJavaVersion>
                <version>1.6</version>
              </requireJavaVersion>
            </rules>
          </configuration>

error: patch failed: pom.xml:124
error: pom.xml: patch does not apply
PATCH APPLICATION FAILED




{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12685776/HADOOP-10530-005.patch
  against trunk revision 57cb43b.

    {color:red}-1 patch{color}.  The patch command could not apply the patch.

Console output: https://builds.apache.org/job/PreCommit-YARN-Build/6039//console

This message is automatically generated.


======================================================================
======================================================================
    Adding comment to Jira.
======================================================================
======================================================================


Comment added.
eedb769b31f379a7b608b3f1f45e58d09b48537e logged out


======================================================================
======================================================================
    Finished build.
======================================================================
======================================================================


Build step 'Execute shell' marked build as failure
Archiving artifacts
[description-setter] Could not determine description.
Recording test results
Email was triggered for: Failure
Sending email for trigger: Failure



###################################################################################
############################## FAILED TESTS (if any) ##############################
No tests ran.
Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message