hadoop-yarn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Haibo Chen <haiboc...@cloudera.com>
Subject Re: Hdfs build on branch-2 are failing.
Date Thu, 05 Apr 2018 22:41:45 GMT
Not sure why this did not show up in trunk. A quick google search takes me
to bower-install-cert-untrusted-error
<https://stackoverflow.com/questions/26375489/bower-install-cert-untrusted-error>

On Thu, Apr 5, 2018 at 10:40 AM, Vrushali C <vrushalic2016@gmail.com> wrote:

> Seeing the same for branch-2 yarn patches as well.
>
> On Fri, Mar 30, 2018 at 12:54 PM, Rushabh Shah <rushabhs@oath.com.invalid>
> wrote:
>
> > Hi All,
> > Recently couple of my hdfs builds failed on branch-2.
> > Slave id# H9 <https://builds.apache.org/computer/H9>
> > Builds that failed:
> > https://builds.apache.org/job/PreCommit-HDFS-Build/23737/console
> > https://builds.apache.org/job/PreCommit-HDFS-Build/23735/console
> >
> > It failed with the following error:
> >
> > npm http GET https://registry.npmjs.org/bowernpm http GET
> > https://registry.npmjs.org/bowernpm http GET
> > https://registry.npmjs.org/bowernpm ERR! Error: CERT_UNTRUSTED
> > npm ERR!     at SecurePair.<anonymous> (tls.js:1370:32)
> > npm ERR!     at SecurePair.EventEmitter.emit (events.js:92:17)npm ERR!
> >     at SecurePair.maybeInitFinished (tls.js:982:10)npm ERR!     at
> > CleartextStream.read [as _read] (tls.js:469:13)
> > npm ERR!     at CleartextStream.Readable.read
> > (_stream_readable.js:320:10)npm ERR!     at EncryptedStream.write [as
> > _write] (tls.js:366:25)npm ERR!     at doWrite
> > (_stream_writable.js:223:10)
> > npm ERR!     at writeOrBuffer (_stream_writable.js:213:5)npm ERR!
> > at EncryptedStream.Writable.write (_stream_writable.js:180:11)
> > npm ERR!     at write (_stream_readable.js:583:24)npm ERR! If you need
> > help, you may report this log at:
> > npm ERR!     <http://github.com/isaacs/npm/issues>
> > npm ERR! or email it to:
> > npm ERR!     <npm-@googlegroups.com>npm ERR! System Linux
> > 3.13.0-143-genericnpm ERR! command "/usr/bin/nodejs" "/usr/bin/npm"
> > "install" "-g" "bower"
> > npm ERR! cwd /rootnpm ERR! node -v v0.10.25npm ERR! npm -v 1.3.10npm ERR!
> > npm ERR! Additional logging details can be found in:
> > npm ERR!     /root/npm-debug.log
> > npm ERR! not ok code 0
> >
> >
> >
> > The certificate details on https://registry.npmjs.org/bower:
> >
> > Not valid before: Thursday, March 15, 2018 at 8:39:52 AM Central Daylight
> > Time
> > Not valid after: Saturday, June 13, 2020 at 2:06:17 PM Central Daylight
> > Time
> >
> > Far from being an expert on ssl, do we need to change the truststore on
> > slave also ?
> >
> > Appreciate if anyone can help fixing this.
> >
> >
> > Thanks,
> > Rushabh Shah.
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message