hadoop-yarn-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Akira Ajisaka (JIRA)" <j...@apache.org>
Subject [jira] [Created] (YARN-8123) Skip compiling old hamlet package when the Java version is 10 or upper
Date Fri, 06 Apr 2018 06:51:00 GMT
Akira Ajisaka created YARN-8123:
-----------------------------------

             Summary: Skip compiling old hamlet package when the Java version is 10 or upper
                 Key: YARN-8123
                 URL: https://issues.apache.org/jira/browse/YARN-8123
             Project: Hadoop YARN
          Issue Type: Improvement
          Components: webapp
         Environment: Java 10 or upper
            Reporter: Akira Ajisaka


HADOOP-11423 skipped compiling old hamlet package when the Java version is 9, however, it
is not skipped with Java 10+. We need to fix it.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: yarn-dev-unsubscribe@hadoop.apache.org
For additional commands, e-mail: yarn-dev-help@hadoop.apache.org


Mime
View raw message