hama-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Zhiyong Xie <zyxie...@gmail.com>
Subject Re: Re: anyone have similar problem when run the examples?
Date Sat, 27 Aug 2011 02:40:18 GMT
yep, i have fixed them and should have sent out the updates, it is running
in local mode for me now. thank you Pawel!
Joe

On Fri, Aug 26, 2011 at 7:12 PM, Paweł Brach <braszek@gmail.com> wrote:

> Change in your conf files loalhost to localhost
>
> Sent from my HTC
>
> Od: Zhiyong Xie <zyxienju@gmail.com>
> Wysłano: 27 sierpnia 2011 3:37
> Do: hama-user@incubator.apache.org <hama-user@incubator.apache.org>
> Temat: Re: anyone have similar problem when run the examples?
> also, i checked the log, it seems i failed to start the BSPMaster and
> GroomServer.
>
> 2011-08-26 18:33:16,671 FATAL org.apache.hama.BSPMasterRunner:
> java.net.UnknownHostException: Invalid hostname for server: loalhost
> at org.apache.hadoop.ipc.Server.bind(Server.java:198)
> 2011-08-26 18:33:18,550 ERROR org.apache.hama.bsp.GroomServer: Got fatal
> exception while reinitializing GroomServer: java.net.UnknownHostException:
> unknown host: loalhost
>
> Thanks again!
>
> On Fri, Aug 26, 2011 at 6:16 PM, Zhiyong Xie <zyxienju@gmail.com> wrote:
>
> > Hi there,
> >
> > I have installed the hamma and run it in local mode.
> > $HAMA_HOME/bin/hama jar hama-examples-0.x.0-incubating.jar
> > Exception in thread "main" java.util.zip.ZipException: error in opening
> zip
> > file
> >
> > Thanks!
> > Joe
> >
>



-- 
Joe (Zhiyong) Xie
Graduate Student
Electrical Engineering Department
University of Washington, Seattle, WA
LinkedIn: http://www.linkedin.com/in/zhiyongxie

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message