hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jean-Daniel Cryans" <jdcry...@apache.org>
Subject Re: Does HBase 0.18.0 not support HQL anymore?
Date Wed, 15 Oct 2008 01:14:42 GMT
David,

HQL was replaced in 0.2.0 by a ruby shell. See
http://wiki.apache.org/hadoop/Hbase/Shell

Sorry for the inconveniences

J-D

On Tue, Oct 14, 2008 at 9:00 PM, David Wei <weiwei1@kingsoft.com> wrote:

> We are just trying to use HBase and Hadoop in our production and hoping
> them leverage our data manipulation performance. After deploying in 2 nodes,
> everything at first looks just fine and no error logs when starting Hadoop
> and HBase (all version are 0.18).
> But when we start hbase shell for trying to use HQL, it doesn't work! we
> have use "help" in shell for the commands list and find that it seems HBase
> does not support HQL(0.18) anymore.
>
> Does anybody know about this issue?
>
> Thx!
>
> David
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message