hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Slava Gorelik" <slava.gore...@gmail.com>
Subject Re: Regionserver fails to serve region
Date Sat, 25 Oct 2008 22:21:29 GMT
Hi.Haven't tried yet them, i'll try tomorrow morning. In general cluster is
working well, the problems begins if i'm trying to add 10M rows, after 1.2M
if happened. I already changed the limit of files descriptors, I'll try
to change the properties:
 <property> <name>dfs.datanode.socket.write.timeout</name>
 <value>0</value>
</property>

<property>
  <name>dfs.datanode.max.xcievers</name>
  <value>1023</value>
</property>

And let you know, is any other prescriptions ? Did i miss something ?

BTW, off topic, but i sent e-mail recently to the list and i can't see it:
Is it possible to delete multiple columns in any way by regex : for example
colum_name_* ?

Best Regards.

On Sun, Oct 26, 2008 at 12:03 AM, Michael Stack <stack@duboce.net> wrote:

> Does your cluster still not work Slava?  Have you seen the recent
> prescription from Jean-Adrien on the list for a problem that looks related?
> St.Ack
>
>
> Slava Gorelik wrote:
>
>> Hi.Most of the time i get Premeture [sic] EOF from inputStream , some
>> times
>> it also "No live nodes contain current block".
>> No, I don't have memory issue.
>>
>> Best Regards.
>>
>> On Mon, Oct 20, 2008 at 7:46 PM, stack <stack@duboce.net> wrote:
>>
>>
>>
>>> Slava Gorelik wrote:
>>>
>>>
>>>
>>>> Hi.I have similar problem.
>>>> My configuration is 8 machines with 4gb ram with default heap size for
>>>> hbase.
>>>>
>>>>
>>>>
>>>>
>>> Which part Slava?  You ran out of disk and you started to get "Premeture
>>> [sic] EOF from inputStream"?  Or the NPEs?  Or you are seeing "No live
>>> nodes
>>> contain current block"?  You don't have J-A's memory issues I presume?
>>>
>>> St.Ack
>>>
>>>
>>>
>>
>>
>>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message