hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Purtell <apurt...@yahoo.com>
Subject Re: Can we install hbase_0.2.1 on hadoop-0.19.0 ?
Date Sat, 13 Dec 2008 06:01:31 GMT
Hi,

The short answer is you cannot run HBase 0.2.1 on 
Hadoop 0.19.0.

I can help you to run HBase 0.18 on Hadoop 0.19, but not
any earlier version.

   - Andy

> From: ma qiang <maqiang1984@gmail.com>
> Subject: Can we install hbase_0.2.1 on hadoop-0.19.0 ?
> To: hbase-user@hadoop.apache.org
> Date: Friday, December 12, 2008, 8:32 PM
> Hi all,
>      I want to install hbase_0.2.1 on hadoop_0.19.0, but
> there are something wrong happened, so I ask for some
> help. Can someone tell me that these two versions are
> fit for each other ?
> 
> Thanks a lot .
> 
> Ma Qiang.



      

Mime
View raw message