hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 陈加俊 <cjjvict...@gmail.com>
Subject Re: Can I run HBase on Hadoop-0.20.2
Date Fri, 10 Dec 2010 01:40:32 GMT
I known that HBase-0.20.6 can't run on Hadoop-0.21. We are running
Hadoop-0.20.2 without append (HDFS-200) on our production
environment,and running HBase-0.20.6 on this cluster,it worked good,but I'm
worrried that there my be some potential problems. So I am watching this
matter carefully !

2010/12/10 Yifeng Jiang <yifeng.jiang@mail.rakuten.co.jp>

> Hi
>
> We are running Hadoop-0.20.2 without append (HDFS-200) on our production
> environment.
>
> Can I run HBase on this cluster?
> If I can, which version of HBase should I use?
>
> Because using HBase is indispensable to us, should we change the version
> of our cluster to Hadoop-0.20-append or Hadoop-0.21?
> We don't have so many user yet now, so the version change of Hadoop is
> not so difficult.
>
> Thanks.
>
> --
> Yifeng Jiang
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message