hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oleg Ruchovets <oruchov...@gmail.com>
Subject Re: which hadoop and zookeeper version should I use with hbase 0.90.1
Date Wed, 23 Feb 2011 10:14:39 GMT
I found couple hadoop 0.20.0 links:

 1) http://svn.apache.org/viewvc/hadoop/common/branches/branch-0.20-append/
<http://svn.apache.org/viewvc/hadoop/common/branches/branch-0.20-append/>
 2) https://github.com/facebook/hadoop-20-append
<https://github.com/facebook/hadoop-20-append> 3)
https://docs.cloudera.com/display/DOC/Cloudera+Documentation+Home+Page

Questions (all questions is regarding hbase 0.90.1 release):

-- In case I found bugs or problems , where I am going to post the questions
?
-- Which of it is developed for  hbase? Simply  As I understand it is 3
different branches which developed by 3 different organizations (apache
, facebook , clodera).
-- Which of it is stable official release for hbase ?
-- What is the status of https://github.com/facebook/hadoop-20-append ? Is
it stable?

Thanks Oleg.


<https://docs.cloudera.com/display/DOC/Cloudera+Documentation+Home+Page>

On Wed, Feb 23, 2011 at 12:59 AM, Jean-Daniel Cryans <jdcryans@apache.org>wrote:

> For Hadoop, from the website's documentation:
>
> http://hbase.apache.org/notsoquick.html#hadoop
>
> and regarding zookeeper use the one that's ship with HBase.
>
> J-D
>
>
> On Tue, Feb 22, 2011 at 2:53 PM, Oleg Ruchovets <oruchovets@gmail.com>
> wrote:
> > Hi ,
> >  which hadoop and zookeeper version should I use with hbase 0.90.1.
> > thanks in advance
> > Oleg.
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message