hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Ram <hbas...@gmail.com>
Subject Re: HBase Prompt missing
Date Thu, 03 Mar 2011 05:10:42 GMT
Hi Lars,

a) We are using Cygwin with Windows XP.
b) We are using HBase 0.20.6
c) We set up HBase using tarball.
d) It is not showing any error. It simply quits the shell and goes back to
the cygwin prompt. Even in logs its not throwing any exception.
e) The Master UI is not working
f) We have not yet tried any Java API on HBase.

We tried the same version of HBase on linux. Its working finely. We also
tried hbase-0.90.0 version on Cygwin and the shell prompt showed up. But
here none of the HBase shell commands were working and it didnt show any
exceptions. The shell prompt appeared to hang for a long time.

We are not able to stop the hbase normally (using stop-hbase.sh). We had to
force terminate the java process to stop HBase.

With Regards,
Jr.

On Tue, Mar 1, 2011 at 8:38 PM, Lars George <lars.george@gmail.com> wrote:

> Hi James,
>
> Could you tell us
>
> a) what OS are you using?
> b) what version of HBase are you using?
> c) how did you set up HBase (distro or tarball)?
> d) what errors do you get when the shell aborts?
> e) does the master UI work?
> f) can you use HBase through the API?
>
> Thanks,
> Lars
>
> On Tue, Mar 1, 2011 at 10:36 AM, James Ram <hbaserj@gmail.com> wrote:
> > Hi,
> >
> > I have few basic question related to HBase shell. Please help me out in
> > these issues.
> >
> > 1. When I start the HBase Shell I am not getting the HBase prompt.
> > 2. When I enter the command wrongly shell is closing abnormally.
> > 3. When I use backspace key also the shell closes abnormally.
> > 4. Is there any technique to find the performance of a HBase script?
> >
> > --
> > With Regards,
> > Jr.
> >
>



-- 
With Regards,
Jr.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message