hbase-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Wang <...@cloudera.com>
Subject Re: distributed cluster proble
Date Mon, 26 Mar 2012 15:39:43 GMT
Roberto,

Is your $HBASE_CONF_DIR pointing to the directory that contains your
hbase-site.xml?

- Dave

On Mon, Mar 26, 2012 at 8:35 AM, Roberto Alonso CIPF <ralonso@cipf.es>wrote:

> Hello!
> I am experimenting some problems because I think I don't have distributed
> computation.
> I have a map reduce code where I go to a table and I get something of my
> interest. When I do htop to my 4 servers I see that the processors are
> working sequentially not in parallel, in other words, one after the other
> but never all at the same time, so that I guess my map reduce is not doing
> well. But if I ask:
> Configuration config = HBaseConfiguration.create();
> config.get("hbase.cluster.distributed")
> It says hbase.cluster.distributed= false, although I have this in my config
> files
>  <property>
>            <name>hbase.cluster.distributed</name>
>            <value>true</value>
>         </property>
> What do you think is going on there?
>
> Thanks a lot!
>
> --
> Roberto Alonso
> Bioinformatics and Genomics Department
> Centro de Investigacion Principe Felipe (CIPF)
> C/E.P. Avda. Autopista del Saler, 16-3 (junto Oceanografico)
> 46012 Valencia, Spain
> Tel: +34 963289680 Ext. 1021
> Fax: +34 963289574
> E-Mail: ralonso@cipf.es
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message