hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wei Zheng (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-10284) enable container reuse for grace hash join
Date Fri, 10 Apr 2015 01:23:12 GMT

    [ https://issues.apache.org/jira/browse/HIVE-10284?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14488713#comment-14488713
] 

Wei Zheng commented on HIVE-10284:
----------------------------------

[~hagleitn] The 4th patch looks good. The only thing I want to confirm is a naming issue:
do we want it to be "HybridGraceHashJoin" or "HybridHashJoin" or "GraceHashJoin"? The naming
better be consistent. To me "HybridGraceHashJoin" sounds better, considering its difference
between classic grace/hybrid hash join.

> enable container reuse for grace hash join 
> -------------------------------------------
>
>                 Key: HIVE-10284
>                 URL: https://issues.apache.org/jira/browse/HIVE-10284
>             Project: Hive
>          Issue Type: Bug
>            Reporter: Gunther Hagleitner
>            Assignee: Gunther Hagleitner
>         Attachments: HIVE-10284.1.patch, HIVE-10284.2.patch, HIVE-10284.3.patch, HIVE-10284.4.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message