hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jenny Kim (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (HIVE-11631) TFetchResultsResp hasMoreRows and startRowOffset not returning actual values
Date Mon, 24 Aug 2015 22:50:46 GMT

     [ https://issues.apache.org/jira/browse/HIVE-11631?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jenny Kim updated HIVE-11631:
-----------------------------
    Description: 
hasMoreRows always returns False
startRowOffset always appears to be 0

  was:
This was originally reported in https://jira.cloudera.com/browse/CDH-8904 but appears to still
be broken.

hasMoreRows always returns False, and startRowOffset always appears to be 0

        Summary: TFetchResultsResp hasMoreRows and startRowOffset not returning actual values
 (was: TFetchResultsResp hasMoreRow and startRowOffset not returning actual values)

> TFetchResultsResp hasMoreRows and startRowOffset not returning actual values
> ----------------------------------------------------------------------------
>
>                 Key: HIVE-11631
>                 URL: https://issues.apache.org/jira/browse/HIVE-11631
>             Project: Hive
>          Issue Type: Bug
>          Components: HiveServer2
>    Affects Versions: 1.1.1
>            Reporter: Jenny Kim
>
> hasMoreRows always returns False
> startRowOffset always appears to be 0



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message