hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sergey Shelukhin (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (HIVE-12986) make sure Hive uses Antlr runtime version compatible with HPLSQL
Date Tue, 02 Feb 2016 21:42:39 GMT

     [ https://issues.apache.org/jira/browse/HIVE-12986?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sergey Shelukhin resolved HIVE-12986.
-------------------------------------
    Resolution: Won't Fix

> make sure Hive uses Antlr runtime version compatible with HPLSQL
> ----------------------------------------------------------------
>
>                 Key: HIVE-12986
>                 URL: https://issues.apache.org/jira/browse/HIVE-12986
>             Project: Hive
>          Issue Type: Improvement
>            Reporter: Sergey Shelukhin
>            Priority: Blocker
>
> HPLSQL requires Antlr-runtime 4.5, however Hive uses an older version. If there are no
obstacles to this, Hive should simply be upgraded to the newer version



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message