hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sergio Peña (JIRA) <j...@apache.org>
Subject [jira] [Commented] (HIVE-13930) upgrade Hive to latest Hadoop version
Date Mon, 20 Jun 2016 23:02:57 GMT

    [ https://issues.apache.org/jira/browse/HIVE-13930?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15340620#comment-15340620
] 

Sergio Peña commented on HIVE-13930:
------------------------------------

[~sershe] I don't know why you're getting those dependencies issues. The Spark file that is
downloaded is written on {{itests/thirdparty}}, but I do not see any JARs there.

Please don't remove the {{SparkCliDriver}} yet. That is an important test that validates hive
on spark.

[~xuefuz] Do you have any idea about why this is failing?

> upgrade Hive to latest Hadoop version
> -------------------------------------
>
>                 Key: HIVE-13930
>                 URL: https://issues.apache.org/jira/browse/HIVE-13930
>             Project: Hive
>          Issue Type: Bug
>            Reporter: Sergey Shelukhin
>            Assignee: Sergey Shelukhin
>         Attachments: HIVE-13930.01.patch, HIVE-13930.02.patch, HIVE-13930.03.patch, HIVE-13930.04.patch,
HIVE-13930.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message