hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oleksiy Sayankin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-21207) Use 0.12.0 libthrift version in Hive
Date Tue, 05 Feb 2019 09:39:00 GMT

    [ https://issues.apache.org/jira/browse/HIVE-21207?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16760623#comment-16760623
] 

Oleksiy Sayankin commented on HIVE-21207:
-----------------------------------------

Hi [~isuller].

Hm... The header of HIVE-21000 tells me *Upgrade thrift to at least 0.10.0*, but my target
is {{0.12.0}}. Do you want to upgrade to {{0.12.0}} in scope of HIVE-21000?

> Use 0.12.0 libthrift version in Hive
> ------------------------------------
>
>                 Key: HIVE-21207
>                 URL: https://issues.apache.org/jira/browse/HIVE-21207
>             Project: Hive
>          Issue Type: Improvement
>            Reporter: Oleksiy Sayankin
>            Assignee: Oleksiy Sayankin
>            Priority: Major
>         Attachments: HIVE-21207.1.patch
>
>
> Use 0.12.0 libthrift version in Hive.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message