hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jim Keenan (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HIVE-2526) "lastAceesTime" is always zero when executed through "describe extended <table_name>" unlike "show table extende like <table_name>" where lastAccessTime is updated.
Date Thu, 18 Jul 2019 15:23:00 GMT

    [ https://issues.apache.org/jira/browse/HIVE-2526?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16888066#comment-16888066
] 

Jim Keenan commented on HIVE-2526:
----------------------------------

Is there an ETA for when a fix for this will be delivered? I am working on a project which
urgently required this feature with a major insurance provider

> "lastAceesTime" is always zero when executed through "describe extended <table_name>"
unlike "show table extende like <table_name>"  where lastAccessTime is updated.
> ---------------------------------------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: HIVE-2526
>                 URL: https://issues.apache.org/jira/browse/HIVE-2526
>             Project: Hive
>          Issue Type: Bug
>    Affects Versions: 0.9.0
>         Environment: Linux : SuSE 11 SP1
>            Reporter: Rohith Sharma K S
>            Assignee: Priyadarshini
>            Priority: Minor
>         Attachments: HIVE-2526.patch
>
>
> When the table is accessed(load),lastAccessTime is displaying updated accessTime in 
> "show table extended like <table_name>".But "describe extended <table_name>"
is always displaying zero.



--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

Mime
View raw message