hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Work logged] (HIVE-21939) protoc:2.5.0 dependence has broken building on aarch64
Date Mon, 01 Jul 2019 12:10:00 GMT

     [ https://issues.apache.org/jira/browse/HIVE-21939?focusedWorklogId=270098&page=com.atlassian.jira.plugin.system.issuetabpanels:worklog-tabpanel#worklog-270098
]

ASF GitHub Bot logged work on HIVE-21939:
-----------------------------------------

                Author: ASF GitHub Bot
            Created on: 01/Jul/19 12:09
            Start Date: 01/Jul/19 12:09
    Worklog Time Spent: 10m 
      Work Description: liu-sheng commented on pull request #694: HIVE-21939: Switch to use
protoc of version 2.6.1-build3 than 2.5.0
URL: https://github.com/apache/hive/pull/694
 
 
   
 
----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


Issue Time Tracking
-------------------

            Worklog Id:     (was: 270098)
            Time Spent: 10m
    Remaining Estimate: 0h

> protoc:2.5.0  dependence has broken building on aarch64
> -------------------------------------------------------
>
>                 Key: HIVE-21939
>                 URL: https://issues.apache.org/jira/browse/HIVE-21939
>             Project: Hive
>          Issue Type: Bug
>            Reporter: liusheng
>            Assignee: liusheng
>            Priority: Blocker
>              Labels: pull-request-available
>          Time Spent: 10m
>  Remaining Estimate: 0h
>
> When I try to build master of Hive from source code on "aarch64" server, I met following
error:
> [ERROR] Failed to execute goal com.github.os72:protoc-jar-maven-plugin:3.5.1.1:run (default)
on project hive-standalone-metastore-common: Error resolving artifact: com.google.protobuf:protoc:2.5.0:
Could not find artifact com.google.protobuf:protoc:exe:linux-aarch_64:2.5.0 in central ([https://repo.maven.apache.org/maven2)]
> that is because Hive using the "com.google.protobuf:protoc:2.5.0" as required artifact,
which does not have released package for "aarch64" platform.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message