hive-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "zhaolong (Jira)" <j...@apache.org>
Subject [jira] [Updated] (HIVE-22694) HiveParser.g can not build repeatedly
Date Mon, 06 Jan 2020 03:18:00 GMT

     [ https://issues.apache.org/jira/browse/HIVE-22694?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

zhaolong updated HIVE-22694:
----------------------------
    Description: 
HiveParser.g can not build repeatedly , antrl version is 3.5.2.  .java code is not equal

!image-2020-01-06-11-16-23-619.png!

  was:
HiveParse.g can not build repeatedly , antrl version is 3.5.2.  .java code is not equal

!image-2020-01-06-11-16-23-619.png!

        Summary: HiveParser.g can not build repeatedly  (was: HiveParse.g can not build repeatedly)

> HiveParser.g can not build repeatedly
> -------------------------------------
>
>                 Key: HIVE-22694
>                 URL: https://issues.apache.org/jira/browse/HIVE-22694
>             Project: Hive
>          Issue Type: Bug
>          Components: HiveServer2
>    Affects Versions: 3.1.0
>            Reporter: zhaolong
>            Priority: Major
>         Attachments: image-2020-01-06-11-16-23-619.png
>
>
> HiveParser.g can not build repeatedly , antrl version is 3.5.2.  .java code is not equal
> !image-2020-01-06-11-16-23-619.png!



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message