htrace-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Masatake Iwasaki (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HTRACE-398) Enforce requirement to build with Maven 3.0.4 from HTRACE-236
Date Wed, 17 May 2017 03:06:04 GMT

    [ https://issues.apache.org/jira/browse/HTRACE-398?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16013451#comment-16013451
] 

Masatake Iwasaki commented on HTRACE-398:
-----------------------------------------

Sorry for coming late here. I created follow-up of this in HTRACE-399, while I don't think
we should sink RC3 of 4.3.0 just for it.

> Enforce requirement to build with Maven 3.0.4 from HTRACE-236
> -------------------------------------------------------------
>
>                 Key: HTRACE-398
>                 URL: https://issues.apache.org/jira/browse/HTRACE-398
>             Project: HTrace
>          Issue Type: Bug
>          Components: build
>    Affects Versions: 4.2
>            Reporter: Mike Drob
>            Assignee: Mike Drob
>             Fix For: 4.3
>
>         Attachments: HTRACE-398.patch
>
>
> In the 4.2 release, we had the suggestion to use maven-enforcer-plugin to guide people
toward the correct version of maven.
> https://lists.apache.org/thread.html/2ce861015dcb0a3b499e8c43f36fa24289481f638fbc8481ba3ce85c@%3Cgeneral.incubator.apache.org%3E



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message