httpd-test-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abhishek Khandelwal <>
Subject httpd test (perl-framework)
Date Thu, 15 Apr 2004 17:19:03 GMT
I am getting the following error when I run the perl-test framework.
I get this error when I run the test twice, one after another.
The first time, it goes thru properly and prints the summary of the
But When I run for the second time, I get this error. I am using same
extra.conf in both the runs, but in second run, it fails. 
Anyone has any idea about what might be the reason for the error.

This is the error:::

Manifying ../../blib/man3/HTTP::Date.3pm
Manifying ../../blib/man3/LWP::RobotUA.3pm
make[2]: Leaving directory `/usr/local/nightly/cvs-root/oss/core/webserver/httpd/test/perl-framework/httpd-test-bundle-0.02/libwww-perl-5.76'
make[1]: Leaving directory `/usr/local/nightly/cvs-root/oss/core/webserver/httpd/test/perl-framework/httpd-test-bundle-0.02'
Manifying blib/man3/Apache::TestConfigData.3pm
/opt/dev/apache/httpd/bin/httpd -d /usr/local/nightly/cvs-root/oss/core/webserver/httpd/test/perl-framework/t
-f /usr/local/nightly/cvs-root/oss/core/webserver/httpd/test/perl-framework/t/conf/httpd.conf
using Apache/2.0.48 (prefork MPM)

waiting 60 seconds for server to start: .Syntax error on line 16 of
Invalid command 'Order', perhaps mis-spelled or defined by a module not included in the server
server has died with status 255 (please examine t/logs/error_log)



View raw message