httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Owen Boyle <...@bourse.ch>
Subject Re: Installing 1.3.22 on Solaris 2.8
Date Tue, 27 Nov 2001 16:25:53 GMT
Jim Priovolos wrote:

> # /usr/local/bin/gcc -v
> Reading specs from /usr/local/lib/gcc-lib/sparc-sun-solaris2.8/3.0.2/specs
> Configured with: ../configure --with-as=/usr/local/bin/as
> --with-ld=/usr/local/bin/ld --enable-libgcj
> Thread model: posix
> gcc version 3.0.2

That's an up-to-date gcc alright - I didn't know it had been upgraded!
Anyway, it looks funny to me that you configured gcc
"--with-as=/usr/local/bin/as" and yet when you run it you get a
complaint about /usr/ccs/bin/as... 

Do you have a strong need to have "as" available to gcc? If not, perhaps
try recompiling gcc without "as". If you do need it, try 
"--with-as=/usr/ccs/bin/as".

In any case, it looks like your gcc is causing the problem. Maybe try a
vanilla configure and compile on gcc as well?

Rgds,

owen Boyle.

Mime
View raw message