httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nigel S. Ball" <nig...@enesbe.com.au>
Subject Re: Gotta Tuffy!
Date Fri, 25 Jan 2002 07:07:47 GMT
On Fri, 2002-01-25 at 14:42, Justin Pywell wrote:
> Hey, if anyone is interested in problem solving I have a good one here.
> 
> My domain, http://www.centralgaming.net works just fine. We have a custom
> php script forum that worked 100% with hardly any load time on the pages.
> Now that we have reinstalled the server (FreeBSD 4.4) and have (we think)
> everything installed... any page that is loaded in
> http://www.centralgaming.net/php/ like the forum or administration scripts
> take a good 1 - 2 minutes to load the page... we dont have the foggiest idea
> why. I dont know if we need to install more module's or if there is
> something that needs to be done otherwise... the main page of the site (or
> any page not in the php folder loads fine and same with my other sites
> webpages) but anything in that dir is just killer load time. If anyone has
> any ideas it would be much appreciated to get things sped up again :)
> 
> Justin
>
Without any FreeBSD experience this may be way off the mark. Try
creating a tar file of the duff directory, delete the directory itself
(or rename) and then recreate the directory from the tar file.

This trick used to work with some older *nix systems when directory
access got slowed by various directory problems.

-- 
Nigel S. Ball
Enesbe Sales Pty Ltd
================================


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message