httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Andersson" <rob...@profundis.nu>
Subject Re: Apache/2.0.36 + Win98 + SSL or PHP4=Error(31)
Date Fri, 14 Jun 2002 08:49:05 GMT
Prachait Saxena wrote:


> Hello !!!
>
> I am using Apache/2.0.36 (Win32) DAV/2 on Win98.
> my server  is running very fine when i use PHP4 as a interpreter.
> but as i use " LoadModule  " to use PHP4 as a modules i am getting the
> error as
> (31) A device attached to the system is not functioning:

I really don't know what this means. It surely don't seem to be related to
any specific module.
Try to do a search on www.google.com for the error message + apache, and I
bet you get something that could advance your quest. I tried out of
curiosity, and it seems to be alot of talk about the issue. It also seem to
be an operating system error, rather than Apache.

Regards,
Robert Andersson




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message