httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From del <...@obsidian.com>
Subject Apache 1.3.24 and LOADModule
Date Tue, 04 Jun 2002 00:13:33 GMT
Greetings,

I just downloaded,configured and trying to start apache on RH 7.3 box with 
512Meg RAM

When trying to start apache here is the error msg that I get:

[root@dakar root]# cd /usr/local/apache/bin
[root@dakar bin]# ./apachectl startssl
Syntax error on line 203 of /usr/local/apache/conf/httpd.conf:
Invalid command 'LoadModule', perhaps mis-spelled or defined by a module 
not included in the server configuration
./apachectl startssl: httpd could not be started
[root@dakar bin]#

In my httpd.conf file i have:

  LoadModule php4_module libexec/libphp4.so
  ClearModuleList
   AddModule  mod_php4.c
   AddType    application/x-httpd-php .php, .php3, .php4, .htm, .html

Why is it having problem loading a module...?

when  apache was configured, here are the parameters:

[root@dakar apache_1.3.24_install]#   ./configure 
--prefix=/usr/local/apache_1.3
.24 --enable-module=rewrite --enable-shared=rewrite 
--enable-module=proxy   --en
able-shared=proxy --enable-module=so  --enable-module=info

Any help would be appreciated.

del







---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message