httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ncool007 <ncool...@optonline.net>
Subject Re: [users@httpd] please help on website access trouble
Date Wed, 18 Dec 2002 00:55:55 GMT
i think you forgot to include your httpd.conf file... send again and i'll 
look it over.  dont forget that if you're connected to a router you need to 
forward port 80 and whatever other ports you're using.  and turn off the 
built in firewall in xp, it only causes problems.

At 01:45 AM 12/18/2002 -0700, you wrote:
>Dear httpd users:
>
>   I apache 1.3 on window xp home ed, I can access my site from my 
> computer but can not from outside 's computer
>
>Is my httpd.conf have mistake or somewhere of my window xp setting is wrong
>please help(the site now is powered by linux)
>--
>Sincere Eric
>www.linuxspice.com
>linux pc for sale
>
>
>---------------------------------------------------------------------
>The official User-To-User support forum of the Apache HTTP Server Project.
>See <URL:http://httpd.apache.org/userslist.html> for more info.
>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
>For additional commands, e-mail: users-help@httpd.apache.org



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message