httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jones, Mike" <>
Subject [users@httpd] Apache on AIX
Date Tue, 04 Mar 2003 16:36:02 GMT

I am trying to install Apache 1.3.26 on an AIX 4.3.2 system using a binary distribution (which
did work on an AIX 4.3.1 box and I have tried 1.3.27 as well).  The install goes fine, but
I cannot start httpd, as I receive the following error:

exec:0509-036 cannot load program /usr/local/apache/bin/httpd becaus of the following errors
	0509-037 System error - error data is: 30 httpd
	0509-037 System error - error data is: 36 isinf 140 /usr/lib/libc.a shr.o

I've tried the IBM site but have not been able to match these error codes.  Any help would
be appreciated

BTW:  The above error message does occur with either a direct call of httpd or using apachectl



Michael Jones
Systems Administrator / Programmer
Providence Health Systems
*** Soli Deo Gloria ***

The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:> for more info.
To unsubscribe, e-mail:
   "   from the digest:
For additional commands, e-mail:

View raw message